Bug Report Scripture note with scripture links error

Discussion in 'Bug Reports' started by DebClair, Mar 12, 2024.

  1. DebClair

    DebClair New Member

    Dec 31, 2019
    Likes Received:
    056D363F-8975-4A2D-A714-28EFB16B1C38.jpeg 67E23B8C-5BDE-4700-801F-465A5CD52F34.jpeg (These are phone photos of my screen because my iPad camera is toast.)
    ..Opened the note on Ge3:15. Tapping scripture links works normally until I tap the Ge6:1,2 scripture link, which gives the error displayed in the first picture. Acknowledged the error, then scripture Ge6:1,2 displays. After that, tapping Joh scripture link in the same text box doesn't display Joh scripture, instead the main screen goes to that scripture, see main screen displayed behind text box. Same for 1Jo, Ju, Ga.
    ..Then the note box collapses on itself, next picture. Since these pics, I have upgraded to iPadOS 15.8.2, the most current OS, & either the box collapse has stopped, most likely, or I'm not waiting long enough - that would have been on the prior OS version.
    ..After the above events, when I re-display Ge3:15, tapping any scripture link besides Ge6 does not display the scripture in the text box but takes the main screen to the tapped scripture. If I tap Ge6 again, the error box reappears & behavior repeats as described above.
    ..I went to a random note with a scripture link, it displayed normally. Tried Ge3:15 again, same aberrant behavior as previously described. Before the error showed, all scripture links in Ge3:15 note behaved normally.
    ..& since this occurred, my other notes display normally for a time, the scripture links display normally, but if the note is left up for awhile, the note box collapses to just a header, same as shown in 2nd picture. This is not true for every note but I have seen it a number of times. I have not seen this behaviour before. Still occurring under iPadOS 15.8.2.
    ..I tried putting parends around each scripture in the problem pair (Ge6:1,2)(Jud6) - same behavior.
    ..I tried eliminating Ge6:1,2 altogether & the error moved to Jud6. Strangely enough, when I re-typed Ge6:1,2 it displayed as either a subscript or very small text which I then backspaced out. It looks normal but continues to cause the error.
    I have an iPad mini4.

Share This Page