Fixed Missing verse numbers on copied scriptures - Slide Over & Split Screen

Discussion in 'Bug Reports' started by Joey M, Feb 17, 2019.

  1. Joey M

    Joey M New Member

    Joined:
    Feb 17, 2019
    Messages:
    2
    Likes Received:
    1
    The latest update removed the verse numbers on copied scriptures.

    Using iPad pro.
     
  2. Joey M

    Joey M New Member

    Joined:
    Feb 17, 2019
    Messages:
    2
    Likes Received:
    1
    Playing with it a bit more, I realized the bug is when I slide Equipd Bible over my note taking app, known as 'Slide Over' . It also happens with split screen. It will copy the scripture as follows:

    2 Co 5 — for we are walking by faith, not by sight.

    NO VERSE #!!
     
  3. Klarika

    Klarika New Member

    Joined:
    Aug 18, 2018
    Messages:
    8
    Likes Received:
    2
    This is also happening for me. I thought it was part of the new design. Apparently it is not intended? And thanks for solving the mystery of when it happens!
     
  4. Karen

    Karen New Member

    Joined:
    Jul 7, 2015
    Messages:
    3
    Likes Received:
    1
    I’m having the exact same problem since the update. Also it keeps shutting down on me.
     
  5. darylpro

    darylpro New Member

    Joined:
    Jun 25, 2015
    Messages:
    17
    Likes Received:
    10
    I confirm the same behavior, when Equip Bible is in Split View at 1/3 size on the right or the left. It is working correctly when Equipd Bible is split 50/50 or in split view at a 2/3 size on right or the left.
     
  6. iMatt

    iMatt Administrator Staff Member

    Joined:
    Jun 15, 2015
    Messages:
    689
    Likes Received:
    339
    Yes I can confirm the copy scripture issue happens when the app is in Split Screen mode, on the smallest 1/3 size. I have located the issue which will be fixed in the next update.

    @Karen the copy scripture issue should not be related to any crash or the app "shutting down" - can you please provide more details on your comment about this? Ideally in a separate forum thread, or via email to support@equipd.me.
     
    Last edited: Mar 3, 2019
  7. iMatt

    iMatt Administrator Staff Member

    Joined:
    Jun 15, 2015
    Messages:
    689
    Likes Received:
    339
    Version 3.8.1 is out now - can you confirm that this has fixed the issue for you?
     
  8. Karen

    Karen New Member

    Joined:
    Jul 7, 2015
    Messages:
    3
    Likes Received:
    1
    Yes, just tested it out, and works perfectly again. Thank you so much for your hard work and timely attention to this issue.

    Karen
     
  9. iMatt

    iMatt Administrator Staff Member

    Joined:
    Jun 15, 2015
    Messages:
    689
    Likes Received:
    339

Share This Page

Loading...